iMovie updated to 10.1.1

This update includes primarily under-the-hood bug fixes and performance updates welcomed by users.

iMovie

Apple advises that the update fixes an issue with YouTube sharing that would prevent a user from signing in if they had multiple accounts. There is a fix an issue in applying White Balance adjustments to clips, as well as one that caused an incorrect display of still images. Clips are now copied when dragged from the Project Media area to the events area of the Library list.

The full changelog is below:

What’s New in Version 10.1.1

• Resolves an issue with YouTube sharing that could prevent sign in for users with multiple accounts

• Fixes a problem that could prevent White Balance adjustments from being applied to clips

• Sony XAVC S clips captured at 100 fps or 120 fps now play correctly

• Resolves an issue that could lead to incorrect display of still images

• Clips are now copied when dragged from the Project Media container to events in the Library list

• Stability improvements

 

 

You can get more information about iMovie here:

http://www.apple.com/au/mac/imovie/

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s